Ninja Media Script Installer

  1. System Requirements
  2. Configuration Setup
  3. Installation

Files and Folders are Writable


minumum version of PHP 5.4 is required


Safe mode is not enabled


PDO Driver is enabled


Mcrypt library is available


GD library is available


Curl library is available


Continue Anyway
Click Here to Visit Your Site
Retry installation

Next

Finally, run the script installer

Install

Working Some Magic...